25 Euro PC oder Thinclient für Nerds

Igel 4210 LX Winestra

Nachdem ich schon länger damit geliebäugelt habe mit einen Thinclient anzuschaffen (ehr aus der Hinsicht das die Thinclients bei der Bucht günstig zu bekommen sind und man damit rumbasteln kann) habe ich mir ein Igel 4210 LX Winestra gekauft. Das System selber ist ausgestattet mit einem 1Ghz VIA Prozessor, 256MB DDR2 RAM und einer 128 MB Compact Flash Karte als Datenspeicher. Da das System also etwas schwachbrüstig ist muss man hier schon einiges bei der Distributionswahl beachten. Es sei denn man bootet von Netwerk oder bastelt sich etwas zurecht.

Man hat nun die Wahl das Gerät aufzurüsten was ohne weiteres geht. So lässt sich das RAM auf bis zu 1 GB erweitern und die Compact Flash Karte austauschen. Hier ist allerdings auf Kompatibilität zu achten. Auch ein normaler IDE Anschluss ist am Mainboard verbaut. Allerdings muss man dann schauen wie man das Laufwerk mit Strom versorgt. Dies ist nur von einer externen Stromversorgung möglich. Praktischerweise sind Pins für USB intern vorhanden sowie ein aufgelöteter Temperaturmesser. Dazu ist eine PCI Schnittstelle verbaut, so das sich eine Erweiterungskarte einbauen lässt. Die CPU ist passiv gekühlt und somit ist das gesammte Gerät geräuschlos. An der Frontblende sind Anschlüsse für eine LED vorhanden die die Netzwerkaktivität anzeigt. Diese muss allerdings aufgelötet werden.

Hardware

Igel Mainboard

Folgend ein paar Informationen über die verbaute Hardware. Eingebaut ist wie erwähnt ein  VIA C7 Prozessor mit 1 GHz (128KB Cache, MMX, SSE, SSE2). Die Grafikkarte Der TMDS Chip ist ein Silicon Image SIL 164CTG64. Der Ethernetcontroller, sowie Audio sind im Southbridge untergebracht. Dabei handelt es sich um ein VIA VT8235. Der Verbrauch des Systems soll bei Auslastung um die 20 Watt liegen.

Grün = IDE Stiftleiste, Rot = USB Stiftleiste, Blau = Temperatursensor, Orange = PCI Slot

Linuxdistributionen

SliTaz Linux

Als Linuxdistribution fallen die großen Majordistributionen wie openSUSE, ubuntu oder fedora etc. leider aus, da sich diese nur mit sehr viel Aufwand auf 128 MB Speicher mit grafischer Oberfläche installieren lassen. Aus diesem Grunde habe ich mich für SliTaz Linux entschieden, welches bei der Standardinstallation knapp 110 MB benötigt so das noch etwas Luft vorhanden ist. Durch entfernen von ein paar Pakete kann man sogar noch etwas herausholen.

Hacken

Da ich das Gerät erst seit ein paar Tagen besitze werde ich wohl noch etwas damit rumbasteln. Da das Gerät einen internen USB Anschluss hat werde ich eine alte USB Blende benutzen um diese an die USB Steckleiste anzuschließen und daran einen USB-Stick. Das Kernel wird dann auf die Compact Flash Karte geschrieben (wegen Treiber) und die restlichen Daten auf den USB Stick. Dies ist eine wesentlich kostengünstigere Methode, als eine neue große Compact Flash Karte zu kaufen. Das RAM werde ich noch auf 1 GB mit einem alten Arbeitsspeicherriegel erweitern. So sollte sich auch eine normale Distribution aufspielen lassen. Falls noch Platz bleibt könnte man noch eine TV Karte oder zusätzliche Netzwerkkarte einbauen. Mehr dazu werde ich hier später noch schreiben.

Interessante Links zum Thema

YouTube Video über das System > http://www.youtube.com/watch?v=v1LlTvM2r_E

72 Gedanken zu „25 Euro PC oder Thinclient für Nerds

  1. Luc Verhaegen

    The graphics card is not a SIL164, the SIL164 is a TMDS (DVI) encoder. The graphics card is bound to be some unichrome version, probably a CN700. But… Even though i have 30-35 different unichrome devices, with all sorts of encoders, i do not have any device with an actual SIL164 (even though VIA’s own vt163? is supposed to be pin compatible). I will be getting one of these babies now, just to complete the set.

    Antworten
      1. killer93

        Hallo, der Grafikchip ist definitiv ein VIA CN700 wie ich nach Ablösen des Chipkühlkörpers lesen konnte.
        Bisher habe ich meinen IGEL auf 1GB Speicher erweitert, eine 8GB Kingston 133 CF-Karte eingebaut und Windows XP Pro auf FAT32 installiert. XP nach Installation noch abgespeckt und nichtbenötigte Dienste via CD-Konsole abgeschaltet. Netware-Client für Novell-Server installiert.
        Nun sehen wir weiter.

        Gruß killer93

        Antworten
        1. Thomas

          Hi,

          kannst Du mir sagen woher Du die Treiber hattest für das WindowsXP?
          Ich hab heute auch so ein Teil bekommen, allerdings hat er nicht wie oben erwähnt die Southbridge VIA VT8235 sondern eine VIA8237R Plus.
          Wenn ich Windows installiere erkennt er Sound und Grafikkarte nicht. Sound soll wohl eine Vynil sein?
          Ich habe eine 16GIg CF Karte benutzt und mit NTFS formatiert. Leider bleibt er im Windows immer wieder kurz stehen bevor er ein Fester öffnet, obwohl der Arbeitsspeicher (512 MB) und der Prozessor nicht wirklich ausgelastet sind. Soll ich die CF mal mit FAT32 formatieren und nochmal installieren ?

          Antworten
          1. killer93

            Hallo,
            habe leider längere Zeit nicht hier reingeschaut, nun aber wieder wegen meines zweiten Igels.
            Die Treiber habe ich von der VIA-Seite:http://www.via.com.tw/en/support/drivers.jsp
            1. Hyperion Pro Chipset drivers 5.24A
            2. CN700 Unichrome Display Treiber
            3. VIA AC97 Sound
            4. VT8231 bis VT8237 Integrated Rhine Netzwerkkarte
            NTFS unter XP hat bei mir “gehumpelt” ebenso wie momentan unter Windows 2000.
            Werde nochmal auf FAT32 konvertieren, ansonsten Linux testen. Hoffe noch geholfen zu haben.
            Gruß killer93

          2. Thomas

            Hi,

            Danke für deine Antwort.
            Ich hab keine Info darüber gefunden ob die Soundkarte auch LineIN unterstützt.
            Weißt Du das zufällig?

    1. ununseptium Artikelautor

      Ich habe bis jetzt nur den VGA Ausgang benutzt. Wenn ich nächste Woche Zeit finde kann ich aber gerne auch mal den DVI Ausgang ausprobieren.

      Antworten
      1. Heckenpenner

        Bei mir funktioniert der DVI-Ausgang bisher nur mit der Originalsoftware von Igel. Der Treiber von Ubuntu unterstützt den DVI-Ausgang scheinbar nicht. VGA funktioniert aber sogar in 1920×1080. Ist also nicht so wichtig.

        Antworten
        1. Bob

          Ich habe seit einer Woche auch einen IGEL Winestra. Habe Debian auf einer 8Gb CF KArte istalliert. Alles funktioniert. Einzige Ausnahme: DVI Ausgang. Unter Konsole OK. Mit X leider nicht. Kann mit jemand die xorg.conf von der Orginal Firmware von IGEL schicken? Danke.

          Antworten
          1. ben

            Ich habe mir eine CF 8GB von Sandisk gekauft. Kannst du mir sagen wie du die CF für Windows XP läuffähig machst?

            Er wird bei mir immer als Wechseldatenträger erkannt und das mag XP garnicht :-(

            Danke!!

  2. Martin Eckel

    Hallo,

    hast Du eine Ahnung, wie der Temperatursensor auszulesen ist?

    Kann lm_sensors darauf zugreifen?

    Gruß,
    Martin

    Antworten
  3. Pingback: Buffalo Nas als Cloud nutzen/ VPN Verbindung - Seite 9

  4. Jens

    Der Igel 4210 verfügt auf dem Mainboard über eine 44 Pin-Mini-IDE-Schnittstelle. Auf der habe ich mit einem 16 GB “Modul on Top/Disk on Top/SSD Modul” Ubuntu 12.04 laufen. Nun möchte ich eine neue Grafikkarte installieren, aber der physische Platz reicht leidetr nicht. Deshalb wollte ich die Schnittstelle verlegen. Habe mehrere 44 Pin Mini-IDE Breitbandkabel (10 cm, 4 cm) getestet aber leider ohne Erfolg. Weder wurde das “Modul on Top” noch eine 64 GB SSD über Adapter erkannt. In Gegeteil, der Adapter der SSD bzw. ein Widerstand wurde heiß. Eine elekrtische Messung ergab, dass 5 Volt korrekt über Pin 41,42, 43, Grd. abgeführt werden. Habe nochmals die SSD mit Adapter an eine USB/PATA Prüfleiset (Pearl) angeschlossen. Die SSD wurde sofort vom PC erkannt. Sobald ein Verlängerungsbreibandkabel zwischengesteckt wurde, war die Verbindung unterbrochen. Das müßte bedeuten, dass die Belegung der elektronischen Pins unterschiedlich geschaltet ist??

    Antworten
    1. killer93

      Hallo, die Stiftleiste ist standardmäßig belegt, d.h. auf Pin 1 und 2 liegen +5V, Pin 3 bis 6 sind die Datenleitungen und Pin 7 und 8 liegen auf Masse (Ground). Ein Pfostenstecker wie bei USB-Slotblechadaptern paßt also. Mit Multimeter durchgemessen.

      Gruß killer93

      Antworten
  5. Hobbit

    Hallo,
    ich habe mittlerweile zwei solcher Igel 5/3 diese mit 1 GB bestückt und einer 40GB IDE Platte versorgt. Bei beiden bekomme ich das XP Prof. nicht installiert. Auch die abgespeckte Version mit Bart oder nLite brachte keinen Erfolg.
    Nun wollte ich auf Knoppix 7.0 umsteigen – vergebens.
    Die DVD-Version geht gar nicht und die CD-Version nur bis zur Benutzeroberfläche.
    Beide wurden von Scheibe gestartet.
    Wer kann mir helfen, ein System zum laufen zu bringen?
    Ich brauche dieses zum Abspielen von Bildern und Musik sowie für mein IP-Camera die ich dank des privaten UMTS-Netzes über TeamViewer (gibts auch Linux Version) ansteuern muss.
    Vielen Dank für eure Hilfe.

    Antworten
    1. ununseptium Artikelautor

      Schwer zu sagen wo das Problem sein kann. Falscher oder Defekter Ram-Riegel (mal mit dem Original Riegel versucht zu installieren)?

      Antworten
  6. delix

    kann man da jetzt eine “normale” 2,5” Festplatte mit einem “normalen” 44-poligen Kabel anschließen oder doch nicht ?

    Eine extra Stromversorgung sollte da ja überflüssig sein — da sind ja die 4 zusätzlichen Pins da….

    Wäre schon, wenn jemand das einmal klarstellen/berichtigen würde

    Antworten
  7. delix

    kann man da jetzt eine normale 2,5” Festplatte über ein normales 44-pin Kabel anschließen oder nicht ?
    Extra Stromversorgung sollte dann da ja nicht mehr notwendig sein….. – oder seh ich das falsch ?

    Antworten
      1. Helio123

        Hallo, ich habe meinen 564 LX mit Festplatte ausgerüßtet, aber der IGEL bleibt immer nach der Anmeldung stehen. Ich habe verschiedene Distributionen ausprobiert, aber immer das Gleiche. Auch wenn ich eine 32 GB CF Card nutze habe ich das gleiche Problem. Der IGEL hat 512 MB RAM und eine 160 GB SATA Platte mit IDE/SATA Adaptet.
        Vieleicht hat ja noch einer eine Idee, wie ich die ganze Sache zum laufen bekomme.

        Antworten
          1. delix

            Ich denke, das liegt nicht an der Versionsnummer des Kernels sondern an der eingestellten Rechnerarchitektur. Ich vermute , der C3 kann keine 686er Kommandos abarbeiten. Mit einer Distri bzw. einem Kernel, der noch TATSÄCHLICH und vollständig mit 386er oder auch 586er Architektur kompiliert ist, sollte das gehen.
            Ich benutz auf meinem 4210 mit C7 CPU derzeit ConnochaetOS und/oder AntiX-Live.
            Das einzige, das noch nicht so optimal ist ist die 1024×768 Auflösung unter dem openchrome Treiber. Das ist die Schrift etwas zu fett bzw. klein. Hat da jemand eine Lösung ?

          2. Oliver

            Linux unterstützt sehr wohl noch den C3. Z.B. verwendet die Lubuntu-Variante explizit einen non-PAE-Kernel und ist somit auf C3 lauffähig. Allerdings hab ich grad nicht im Kopf, ob die Pakete auf 586 kompiliert sind, was für C3 notwendig ist. Im Zweifelsfall das klassische Debian nehmen und dort die richtige Architektur auswählen.

    1. Thomas

      Hi,

      kannst Du mir sagen wie ich in den IGEL eine Festplatte einbauen kann?
      Derzeit hab ich WindowsXP auf einer 16GB CF-Karte installiert. Allerdings bleibt ab und an einfach für kurze Zeit das Bild stehen. Ich vermute da kommt er dann nicht mehr mit Schreib-Lesezugriff nach und überlege mir ob ich eine 2,5 Zoll Festplatte einbauen soll.

      Antworten
      1. delix

        die Schwachstelle bei dem Teil ist ja der Grafikchip. Deshalb glaube ich nicht, daß ein Wechsel auf Festplatte das Problem lösen wird. Eher eine andere Grafikkarte für den PCI-Slot — aber da gibt es wie oben schon geschrieben anscheinend Schwierigkeiten mit der Passform……

        Falls Du coh eine Festplatte einbauen willst :
        1. 44-Pin miniIDE kabel besorgen (gibt’s im Internet für unter 2 €)
        2. Kabel mit Pin-Leiste auf der Hauptplatine verbinden (siehe Foto oben)
        3. Kabel mit der Festplatte verbinden; wichtig ist hier, daß der Pin 1 auf der Platine auch an den Pin 1 der Festplatte (ist auf der Platte beschrieben) zu liegen kommt. Das bedeutet in der Regel, daß die Festplatte im obigen Foto mit der Unterseite nach oben zu sehen sein wird.
        4. Festplatte fixieren; ich hab das so gelöst, daß ich ein kleines Metallteil U-förmig gebogen mit 2 Löchern versehen hab und damit eine der Bohrungen auf der Festplatte und eine Bohrung von der Metalleiste rechts am Igelgehäuse zum Anschrauben benutzen. Direkt auf der Hauptplatine habe ich keine gute Möglichkeit zum Anschrauben gefunden.

        Aber wie gesagt : ich vermute, eine Grafikkarte bringt da mehr….

        Antworten
      2. delix

        die Schwachstelle bei dem Teil ist ja der Grafikchip. Deshalb glaube ich, du könntest das Problem eher mit einer Grafikkarte für den PCI-Slot lösen. Aber sonst :
        – 44pin miniIDE Kabel kaufen (im Internet für < 2€)
        – auf die Steckerleiste auf dem Mainboard(siehe rote Markierung auf obigem Foto) stecken
        – Festplatte so anstecken, daß Pin1 auf der Platte auch auf Pin1 auf der Leiste geht; das bedeutet in der Regel, daß die Platte in obigem Bild mit der Unterseite nach oben zu sehen wäre
        – Festplatte im Igel befestigen; das hab ich so gelöst, daß ich ein U-förmiges Metallteil auf der einen Seite an einem Gewindeloch der Festplatte und auf der rechten Gehäusewand an der Metallleiste befestigt habe. Eine Möglichkeit zur Befestigung direkt auf der Hauptplatine hab ich nicht gefunden.

        Antworten
        1. Thomas

          Hi,

          Danke für deine Antwort. Ich hab mir jetzt mal so ein Kabel bestellt und eine 2,5″ Platte hingehängt. Seither hat er die Hänger nicht mehr. Denke es war schon dem Schreib-/Lesezugriff der Karte geschuldet. Sofern die Karte richtig erkannt wurde und läuft dürfte es mit der PIN-Belegung ja auch stimmen, oder?
          Kannst Du mir sagen woher Du die Treiber hattest für das WindowsXP?
          Er hat nicht wie oben erwähnt die Southbridge VIA VT8235 sondern eine VIA8237R Plus.
          Wenn ich Windows installiere erkennt er Sound und Grafikkarte nicht. Sound soll wohl eine Vynil sein?

          Gruß Thomas

          Antworten
  8. Maurice

    Hi,
    ich hab mir auch so ein Gerät kostengünstig bei eBay besorgt und benutze es mit IPFire als Firewall und Router.
    Wird das Teil bei euch anderen Besitzern auch recht warm? Zwischen 50°C und 53°C bei mir. Habt ihr ähnliche Werte? Ich vermute es ist die CPU Temperatur. IPFire benennt diesen Wert leider nicht konkret.

    Antworten
  9. PC-Rath.de

    Hallo,
    wir verkaufen die Dinger durchgehend.
    Sind zwar eigentlich ganz nett, nur die CF-Karten machen Ärger.

    Also HDD mit kurzes Kabel reinkleben und XP drauf kein Problem.
    CF Karte rein und XP drauf endet immer (egal ob LBA oder CHS) mit NTLDR not found oder No Operation System.
    Da muss das BS erstmal auf eine echte HDD (alte 4GB 3,5″ klappt gut). Das ganze dann Sektor für Sektor 1:1 auf die CF kopieren (unbedingt anderen, normalen PC für nehmen, die Igel machen Fehler rein).
    XP erkennt C: dann zwar als Wechseldatenträger, kann sich aber nicht mehr wehren :-)

    Achja: FAT32 und LBA wäre inteligent.

    Nicht alle CF-Karten funktionieren! Bei ebay gekaufte Erfahrungen:

    Sandisk Extreme: Nur Wechseldatenträger = Umständlich
    CnMemory 300X: bekommen Datenfehler im Internen Slot, 2,5″ Kabel und CF zu IDE-Adapter muss dran!
    Kingston: geht mal, mal nicht, wohl selben Problem, etwas lahm
    4GB Microdrive: extrem langsam

    Kurzum: mit der Sandisk oder der CnMemory startet XP Pro SP3 in 25-30 Sekunden, wenn man es richtig macht.

    Kommt übrigens der Auslagerungsdateifehler, ist der Umweg über HDD sinnvoll. Der Virtuelle Speicher ist natürlich auf einer CF zu deaktivieren!

    Für wen das alles zuviel ist:
    wir machen die auch fertig!
    http://www.ebay.de/itm/Lautloser-Mini-PC-Computer-Multimedia-Steuerung-1Ghz-512-MB-DDR2-CF-2-5-12V-/390493555725?pt=DE_Technik_Computer_Peripherieger%C3%A4te_PC_Systeme&hash=item5aeb3acc0d

    Achja: Arbeitsspeicher funktionieren nur maximal 1GB Module mit 16 Chips (8 Chips laufen nciht)

    Gruß
    PC Rath

    Antworten
  10. Guido

    Es laufen auch Module mit 16 Chips. Ich habe bei mir im 564 LX Premium 2x 1GB MDT Module drin. Beide mit 16 Chips. Die werden sauber vom BIOS erkannt. Linux (Knoppix z.B.) läuft damit ohne Probleme.

    Antworten
  11. Thomas

    Jemand nen Tip wie man die Festplatte bei belegtem PCI Slot gescheit einbauen bzw. befestigen kann? Gibts dafür evtl. irgendwie nen Halter?

    Antworten
    1. PC Rath

      Heißkleber zwischen HDD und rechtem Blech, dann nochmal zwischen HDD und darunterliegenden Elko…
      Es gibt zwar ein passendes Blech, aber anscheinend sind die Löcher nur für 1,8″

      Antworten
        1. pc-Rath

          Den CN 700 von der VIA-Webseite für Grafik. Audio den Audio VIA8237.

          Vorsicht: Falschen Grafiktreiber installiert und nix geht mehr! Es gibt mehrere für CN700!

          Antworten
          1. Thomas

            Hhhhmm, genau das is mir gerade passiert.
            Welches ist denn der Richtige?

            Ich hab ihn jetzt im “Abgesicherten Modus” wieder deinstalliert.

            Und noch eine Frage: Eigentlich müsste die Kiste doch “Wake-On-Lan” unterstützen, allerdings finde ich dazu im Bios nix?
            Gibts da evtl. nen neueres Bios ?

          2. pc-Rath

            WOL funktioniert, einfach mal testen, ob schon an

            Tja.. der richtige Treiber ist auf meinem USB-Stick :-)
            Wie gesagt: auf VIA Website den Embedded Treiber nehmen…

  12. pc-Rath

    Beim falschen Treiber bewegt sich bei Mausbewegung nicht der Zeiger, sondern das Bild um den Zeiger herum, geiler Effekt, habe ich bis jetzt auhc nur einmal so erlebt.

    Antworten
  13. Thomas

    Habt Ihr mal den USB-Speed getestet? Hab jetzt eine USB 2.0 externe 3,5″ Platte hinten angeschlossen, er braucht da zum 6 Gig kopieren fast 50 Minuten.

    Antworten
      1. Thomas

        Oder es liegt an der Verschlüsselung der Festplatte?
        Hab nämlich auf der Hauptplatte auch eine Partition verschlüsselt.
        Dort hatte ich vorher 10MB/s und danach nur noch 5 MB/s Durchsatz

        Antworten
          1. Thomas

            Ja das hab ich gemerkt, dass das mit ver-/entschlüsseln nicht so wirklich der Bringer ist. Schade, denn meine externen Platten sind alle verschlüsselt.
            Bis auf dieses Manko wäre es wirklich der perfekte kleine Homeserver

            Hab gerade nochmal mit dem TotalCommander geschaut, er schaft von interner -> externerUSB (verschlüsselt) ca. 4,5 MB/s. Mehr ist nicht drin.

            Hast nen Tip? Oder muss ich doch was anderes dafür hertun ?

          2. pc-Rath

            Verschlüsselung entfernen. Die paar persönlichen Daten, die keiner wissen darf, kannste auch Dateiweise verschlüsseln.

          3. Andre

            Der Eintrag ist zwar schon etwas her, aber: Verschlüsselung hat beim c7 nichts mit der eigentlichen CPU-Leistung zu tun, wenn man die richtige Software verwendet – es ist ein “Padlock” genanter Hardware-AES-En-/Decoder drin. Das macht den Igel auch so gut als Router geeignet (VPN Tunnel)

        1. pc-rath.de

          Hallö,
          die RAMs kosten 10 Euro + 0,99 Euro Briefporto oder 3,99 Euro Paketporto.
          Einer aus dem Blog hat so einen auch schon gekauft. Die sind in 4210ern getestet.

          Ich glaube die 600er sind identische CPUs niedriger getaktet. Dürfte der Stromverbrauch niedriger sein. Das interne Netzteil stirbt nur gerne weg. Vielleicht ein kleiner Lüfter rein (leise an 5V) und halbjährig entstauben?

          Antworten
          1. Thomas

            Hi,
            also der IGEL kann nur 266 Mhz am Ram oder?

            Wie kann ich Kontakt mit Dir aufnehmen?

          2. pc-rath.de

            Hallo,
            der Mini-PC unterstützt alle RAM-Arten, steuert diese aber nur mit maximal 533 Mhz effektiv an.
            PC3200 = 400 Mhz eff.
            PC4200 = 533 Mhz eff.
            PC5300 = 677 Mhz eff.
            PC6400 = 800 Mhz eff.

            Unsere sind meistens 533 Mhz, selten 677 Mhz. 400er haben wir keine und 800er haben wir keine passenden.
            Kontakt: Pc-rath@gmx.de

  14. jaja

    Hi,
    hab mir auch mal so ein Teil gegönnt. Hab jetzt ne CF mit 8Gig und 512 mb Ram drin.
    Testweise habe ich jetzt Nas4free installiert. Sowohl auf eine IDE ( über USB ) als auch
    auf einen 16Gig Stick kann ich mit max 10MB/s lesen und schreiben.
    Das sollte doch schnelelr gehen, oder ??
    Habe beim booten festgestellt, das wohl USB 2.0 nicht richtig erkannt wird oder nur an einem Port.
    Gibt ja 2 Interne und 4 Externe anschlüsse.
    Mir ist nicht klar welche usb 1.1 sind und welche 2.0 sind
    Beim booten und dmesg werdern nur 5 ports angezeigt und nur einer ist angebliche 2.0

    nas4free:~# dmesg -a |grep usb
    usbus0 on uhci0
    usbus1 on uhci1
    usbus2 on uhci2
    usbus3 on uhci3
    usbus4: EHCI version 1.0
    usbus4 on ehci0
    usbus0: 12Mbps Full Speed USB v1.0
    usbus1: 12Mbps Full Speed USB v1.0
    usbus2: 12Mbps Full Speed USB v1.0
    usbus3: 12Mbps Full Speed USB v1.0
    usbus4: 480Mbps High Speed USB v2.0
    ugen0.1: at usbus0
    uhub0: on usbus0
    ugen1.1: at usbus1
    uhub1: on usbus1
    ugen2.1: at usbus2
    uhub2: on usbus2
    ugen3.1: at usbus3
    uhub3: on usbus3
    ugen4.1: at usbus4
    uhub4: on usbus4
    ugen4.2: at usbus4
    umass0: on usbus4

    welcher ist der geheime schnelle usb Port und wo hab ich info über den 6.
    oder ist 10 MB/s das max bei diesem Igel ?
    Danke für Info

    Antworten
    1. pc-rath

      Es gibt nur einen 2.0 Controller, USB 2.0 sollte aber an allen funktionieren, einfach mal im BIOS checken.
      USB 1.1 hat übrigens nur ca 0,8-1,1MB mit Headover.

      Wo kommen den die Daten her? Je nach CF wird die Datenübertragungsrate herunter gesetzt (ATAPI/PIO-Modus?)

      Viele billige USB-Sticks schaffen nur 10MB, auch große mit 32GB.
      Externe USB-Platten schaffen bis zu 30MB/s in der Realität (60MB/s nach der Spezifikation). Alte 5-10GB IDE-Platten an USB schaffen natürlich auch nur 10MB/s :-)

      Antworten
  15. pc-rath

    “umass0: on usbus4″

    Ist doch richtig? Massenspeicher an USB 2.0 (sonst hättest du nie 10MB/s). Schau auch mal nach der CPU-Auslastung…

    Mein Stripe-Stick von Trancent (32GB) schafft auch nur peinliche 10MB/s -15MB/s

    Antworten
    1. jaja

      so .. bin ein bischen weiter. hab einen IDE-133 controller eingebaut. Dieser wurde zu meiner großen Überraschung automatisch erkannt und sogar die Platte automatisch gemoutet. Messungen mit LAN SPEED Test ergaben wieder nur um die 10MB/sec
      Werde jetzt noch tests mit einer Sata Platte machen die ich nächte woche bekomme.
      Die Prozessorauslastung ist sehr geing. Max 20 % vom SMB Prozess.
      Wenn ich den gleichen Test von meinen PC aus mit meinem Sat Reciever mache (1GB Netzwerkkarte) komme ich auf Werte bir zu 47/33 Mbit/s.
      Evtl. ist also nicht der USB Port sondern die Netztwerkkarte der Flaschenhals.

      Antworten
  16. pc-rath

    Noob…
    Was denkst du, was bei 100Mbit rumkommt? 12,5MB/s Rohdaten, macht ca. 10MB/s Nutzdaten.
    Also erstmal eine Gigabit-LAN-Karte einbauen…

    Antworten
  17. jaja

    ok .. das wars wohl. Hab ne Gig. Netzwerkarte eingebaut und plötlich sind alle schreib/lese Vorgänge an den USB Ports mehr als doppelt so schnell. Aber nun hab ich ein neues Problem. WOL funktioniert nicht.
    Die Karte mit RTL8169SC chip soll wol können. Wie könnte ich das hin bekommen.
    Test hat vorher mit Fritzbox und WOL start geklappt. Dann ein port forwarding und es lief
    mit der internen Karte. Bei Nas4free kann ich auch WOL für diese Karte einstellen.
    Bringt nur leider keinen Unterschied.

    Antworten
      1. jaja

        WOL-Kabel ????
        Ein Kabel zwischen Gigabit LAN Karte und Mainboard ?
        So was kannte ich von früher. Weder das Board noch die Netzwerkkarte hat ein anschluss. Geht das nicht
        über den PCI Port ?

        Antworten
        1. Pc-Rath

          Kein Google oder so?

          Bei aktuellen Systemen ist dieses Kabel nicht mehr notwendig, da mit PCI Version 2.2 die Power Management Events eingeführt wurden.

          Ist also die Frage, ob der Igel PCI 2.2 hat.

          Wenn ja muss das nur noch in dem Bios passend eingestellt werden.

          Wake Up on PCI Device o.ä.

          Antworten
          1. jaja

            ok .. hat wohl 2.2
            im Bios hab ich nun noch
            PowerOn by PCI card eingeschlaltet.
            Auch RTC Alarm Resume und Modem Ring Resume hab ich noch probiert.
            Keine besserung.

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre lang="" line="" escaped="" cssfile="">